Search found 181 matches

by legendlc
Tue Jun 02, 2020 6:59 am
Forum: Drivetrain
Topic: Tranmission
Replies: 5
Views: 5793

Re: Tranmission

Jeff thanks so much I have been wondering/stressing over that. Both shafts are disconnected now from the transmissions so hopefully I can get the motors started so we can hopefully make it to the lake yet this summer.
by legendlc
Fri May 29, 2020 6:17 pm
Forum: Drivetrain
Topic: Tranmission
Replies: 5
Views: 5793

Tranmission

So in the mass confusion of trying to get these 12 year non running engines started I neglected to look at the transmission fluid. Finally found someone who knows these old motors etc and he had the port engine started in 30 seconds. It needs a carb rebuild and then we will see from there. But the b...
by legendlc
Fri May 29, 2020 6:02 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

Finally found a mechanic old enough to know what he is doing on these old Chrysler's. Within 5 minutes he had mr port running. The carb is totally bad and needs a rebuild the accelerator pump isn't working at all. I am ordering kits today and he is going to rebuild them for me. It obviously wasn't r...
by legendlc
Fri May 29, 2020 2:26 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

I placed a two gallon tank in the aft cabin connected to the fuel line heading to the engines. Was thinking I was getting the fuel lines primed. Plus maybe my fuel was no good although it's fresh. I forgot and left it there overnight. About 8 inches above the top of the tank. The next day the can wa...
by legendlc
Thu May 28, 2020 9:09 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

Attempted this tonight Jeff but motor wouldn't run long enough to see which died first. Only would fire a time or two per starting attempt. I did place a spark plugs tester inline and during cranking it was very very bright. Way different with the new wires vs the old ones.
by legendlc
Tue May 26, 2020 8:28 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

Okay was able to confirm today that pick up is in gas was able to blow through it and hear bubbles. Used transfer pump to pull gas up through tank and re-primed the fuel line and it appears that we are getting gas now. New 8mm plug wires on, coil has hot spark, plugs have hot spark. Only way to get ...
by legendlc
Mon May 25, 2020 4:04 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

Will do, at the boat now. Everything was working fine until after I pumped the old gas out.
by legendlc
Mon May 25, 2020 12:01 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

Nothing is off the table gas could be very suspicious. I pumped the tanks empty with a generic fuel pump and pulled it through the top of the tank using the in tank pick up. I'm sure it all didn't come out. I am sure there had to be water and crud left but I pumped until nothing else would come out....
by legendlc
Mon May 25, 2020 9:06 am
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

Jeff, I converted it over to the gm HEI style. PO had the ignition wired a bit strange compared to what I saw in diagrams on this sight and else where. I couldn't figure out what he had done so I switched over the the HEI. I have had it running for maybe 60 seconds at a time and that was the longest...
by legendlc
Sun May 24, 2020 11:03 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

I should also mention I pumped 75 gallons out of each tank. I have put about 40 back into the side we are working on. Can't seem to get the fuel system primed back up but have been using a AUX tank hooked to the fuel line from the top of the tank and it's pumping great to the carb. So fresh fuel is ...

Go to advanced search