Search found 181 matches

by legendlc
Mon Apr 13, 2020 10:20 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

Just a quick update, I pulled the starter today and with some jumpers discovered my Bendix wasn't moving in and out and the starter was pretty slow most of the time. I pulled it open and found out it was very very rusty. The brushes were all stuck some making contact some not making contact. Started...
by legendlc
Sat Apr 11, 2020 7:31 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

I like the starter idea Jeff. I'll give that a shot. Yea so far it's not trying to do anything but crank. I know I'm spraying at least 12 year old gas into the carb even though I'm hitting it with a little starting fluid. I think I'll try to find TDC again. I haven't taken the dizzy out since I thin...
by legendlc
Sat Apr 11, 2020 4:22 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

Okay, no HEI system temporarily hooked up and I have a nice blue/white spark from my freshly gapped to .045 plugs. Finally thank goodness and thank you to everyone and all of their help and comments. I cranked on her for a while but I'm still not getting any attempts at starting. At least I know I h...
by legendlc
Fri Apr 10, 2020 5:15 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

I bit the bullet and am in the process of switching over to the GM HEI style set up. I do not think this would solve any of my issues but it was close to the same price as replacing parts on the old Chrysler ignition system and I had points at the parts store so I was able to get the module, coil, c...
by legendlc
Tue Apr 07, 2020 1:48 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

will take the advise and replace it. you guys are a wealth of knowledge and all over other various forums i see Jeff's contributions. I have your old webpage saved and refer to it and have many things on my wish list of to-do's. I have made a decision to convert over to the GM HEI style ignition. I ...
by legendlc
Tue Apr 07, 2020 11:40 am
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

Folks, thanks so much for all of the responses. I assumed that since the solenoid passed the click test it was good. I was wondering overnight if the starter could be going bad and just pulling to much power during cranking? I cleaned all connections on solenoid last week and checked voltage on the ...
by legendlc
Sun Apr 05, 2020 6:28 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

Engine number 2 has 0.6v in run position at coil+, 12.6V at battery and 11.6 at ignition solenoid and into ballast. I didn't check voltage while cranking as I haven't primed the starboard engines oil pump yet.
by legendlc
Sun Apr 05, 2020 5:57 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

Okay today's readings. 12.7v at battery only 11.5 at ignition solenoid and going into ballast. Ignition in run 2.2v coil+ when cranking voltage drops to 0.7. voltage at coil after cranking but back in run position dropped to 1.8. Could the ballast be backwards?
by legendlc
Sun Apr 05, 2020 3:30 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

Thanks guys, I have been trying to sort all of this out but I can't seem to get the correct voltage back down from the ignition switch to the ballast or anything on the rear of the motor. I am always 1 to 1.5 volts below battery reading with meter. I had that thread in the link printed out and tryin...
by legendlc
Sat Apr 04, 2020 11:05 pm
Forum: Engines
Topic: No Fire
Replies: 69
Views: 38266

Re: No Fire

Thanks everyone for the help here. I apologize my previous post was unreadable. I had oily hands and a head full of steam. It seems I'm losing about 1v from my battery to the ballast resistor. One of the many things that confuse me is that my coil+ has a wire coming from the forward bulkhead and not...

Go to advanced search