Boat in the wet, but shafts won't drip

Lincolncruiser95
Member
Posts: 14
Joined: Sat Apr 27, 2019 6:41 am
Location: SE Michigan

Boat in the wet, but shafts won't drip

Postby Lincolncruiser95 » Sat Aug 24, 2019 11:34 pm

First, thanks for the help with shaft hose size. All done there complete with new 1/4 packing in each shaft. Three rings, offset cuts as it should be. Problem is, with the shaft spinning or stopped, I can't get the packing glands to drip no matter what. It will drip out the threaded end sure, but never the end near the trans. Glands get really hot underway no matter how loose they are set. Did I use too many rings? (3) or the wrong size? 1/4? Should I have used 3/16? Small black Chrysler's in an 80 32 SB.
C & K Johnson
1980 32 Sedan
Twin 360's \Nameless for now
SE Michigan

Fastjeff
Site Admin
Posts: 1177
Joined: Sat Jul 12, 2014 5:06 am
Location: Rock Halll, MD
Contact:

Re: Boat in the wet, but shafts won't drip

Postby Fastjeff » Sun Aug 25, 2019 6:17 am

Huh? Never heard of that before.

You loosen the heck out of the locking ring, and they still won't drip?

Jeff
"We live at the bottom of an ocean of air, not at the top." General Marvage Slatington

Lincolncruiser95
Member
Posts: 14
Joined: Sat Apr 27, 2019 6:41 am
Location: SE Michigan

Re: Boat in the wet, but shafts won't drip

Postby Lincolncruiser95 » Sun Aug 25, 2019 7:38 am

Oh they will flow out the locking ring side, but never through the packing gland. Am I wrong in where I should be seeing drips? Thought while turning it should flow through the gland and drip out near the shaft. Every few seconds?
C & K Johnson
1980 32 Sedan
Twin 360's \Nameless for now
SE Michigan

Fastjeff
Site Admin
Posts: 1177
Joined: Sat Jul 12, 2014 5:06 am
Location: Rock Halll, MD
Contact:

Re: Boat in the wet, but shafts won't drip

Postby Fastjeff » Mon Aug 26, 2019 6:33 am

Weird alright. I'd run it loose for a while and see if it starts to behave.

Jeff
"We live at the bottom of an ocean of air, not at the top." General Marvage Slatington

Lincolncruiser95
Member
Posts: 14
Joined: Sat Apr 27, 2019 6:41 am
Location: SE Michigan

Re: Boat in the wet, but shafts won't drip

Postby Lincolncruiser95 » Mon Aug 26, 2019 11:52 am

Tried that, been screwing with it for a few weeks with a 4 hour round trip each time to get to the boat. When run loose the flow out the back of the nut was a steady stream when stopped and still got hot when running. ( No flow out the shaft side) Guess I will try and remove one of the three packing rings and or go with 3/16. At this point I'd be happy with a fast leak and the boat on the bottom.
C & K Johnson
1980 32 Sedan
Twin 360's \Nameless for now
SE Michigan

jralbert
Site Admin
Posts: 655
Joined: Fri Jul 11, 2014 9:15 pm

Re: Boat in the wet, but shafts won't drip

Postby jralbert » Mon Aug 26, 2019 12:24 pm

Next time you're at the boat, try to get some pix and post. thx
-joel-
former owner 1988 '32 FB Sedan
Chesapeake Bay
twin 318 / 240 hp
Potomac MD

Fastjeff
Site Admin
Posts: 1177
Joined: Sat Jul 12, 2014 5:06 am
Location: Rock Halll, MD
Contact:

Re: Boat in the wet, but shafts won't drip

Postby Fastjeff » Tue Aug 27, 2019 6:32 am

Don't know if this is possible, but it almost sounds like the packing is stuck to the shaft and rotating around with it.


Jeff
"We live at the bottom of an ocean of air, not at the top." General Marvage Slatington

Lincolncruiser95
Member
Posts: 14
Joined: Sat Apr 27, 2019 6:41 am
Location: SE Michigan

Re: Boat in the wet, but shafts won't drip

Postby Lincolncruiser95 » Tue Aug 27, 2019 10:19 am

Huh, interesting, I did pull the packing nut all the way off and verified that I didn't yet burn the shafts. It didn't feel like the packing was stuck and a decent amount of water flowed out from the shafts and shaft log end.

I verified the bilge pumps are all working and may just repack the shafts in the water or remove one ring if the packing...maybe I just have it too tight or it should be the 3/16 instead of the 1/4 flax...
IMG_1298.JPG

IMG_1297.JPG


Only pics I have are from pulling the flanges and swapping in New shaft log hoses.
C & K Johnson
1980 32 Sedan
Twin 360's \Nameless for now
SE Michigan

TinLizzy
Aluminum Star
Posts: 125
Joined: Mon Jan 19, 2015 11:07 pm
Location: Lake Superior-Michigan's U.P.

Re: Boat in the wet, but shafts won't drip

Postby TinLizzy » Tue Aug 27, 2019 5:59 pm

Is it just me or does the engine alignment look way off?
Rodney
1975 28 Express-Twin 350 Chevy's, Raw Water cooled
Portage Canal Waterway-Upper Peninsula,Lake Superior

Lincolncruiser95
Member
Posts: 14
Joined: Sat Apr 27, 2019 6:41 am
Location: SE Michigan

Re: Boat in the wet, but shafts won't drip

Postby Lincolncruiser95 » Tue Aug 27, 2019 7:09 pm

Lighting and sideways torque from pulling flanges. Once I pulled the shafts back into the boat I was able to line them right back up. This was taken months ago.
C & K Johnson
1980 32 Sedan
Twin 360's \Nameless for now
SE Michigan


Return to “Shafts”