360 Chrysler running like crap cont...

Engines, Shafts, Steering, Struts, Rudders, etc.
User avatar
bill
Royal Aluminum Star
Posts: 392
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Sat Jul 02, 2016 9:45 pm

Fastjeff wrote:Uh-oh! May have spotted a problem.

As I read your post, you are running the Chrysler ignition modules. If so, the modules MUST use a resistor, regardless of how many pins it has. The module was NOT designed to run on a straight 12 volts and will eventually fry itself. (Guess how I found THAT out!)

A word on the 4 vs. 5 pin ECMs (ignition modules); Being super anal, Chrysler engineers set them up to run on two voltages, approximately 9 volts AND approximately 6 volts. That 5th pin in the module--and the second path through the ballast resistor--was for that 6 volt circuit. It was totally unnecessary and eliminate in CARS and trucks in later models.

Jeff

I have traced these wires from the dual ballast resister and one side goes to the coil and one side that is not used goes to the missing pin on the four pin module.
bill
Last edited by bill on Sun Jul 03, 2016 2:31 pm, edited 1 time in total.
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill

User avatar
Maestro
Aluminum Star
Posts: 174
Joined: Sat Jul 12, 2014 7:27 pm

Re: 360 Chrysler running like crap cont...

Postby Maestro » Sun Jul 03, 2016 9:20 am

Bill...so is the 4 pin ignition control module a non-issue?

Just making sure I am understanding the above post correctly.
Maestro
1970 28' Express
Single Chrysler 440
Mississippi River

User avatar
bill
Royal Aluminum Star
Posts: 392
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Sun Jul 03, 2016 2:27 pm

BigM
Its a non issue.
The four pin module is a replacement for the five pin original module and nothing needs to be done with the wiring harness. :)
Just plug it in after its bolted securly to its mounting plate. :roll: Needs to have a good ground :!:
bill
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill

User avatar
bill
Royal Aluminum Star
Posts: 392
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Tue Jul 05, 2016 10:47 pm

BigM
YAHOO....
Finally a 4.5 hour cruise at 2800 rpm. and no stalling or losing power. :D
A combination of small problems and bad exhaust mufflers found. After pulling all the exhaut hoses and mufflers off both engines, I found the baffles in both 40 year old mufflers deteriated :shock: and causing back pressure on the engines. :o Thanks Ron Spies for the heads up on the hoses. :)
bill
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill

railrunner04
Tin star
Posts: 35
Joined: Sun May 03, 2015 5:40 pm

Re: 360 Chrysler running like crap cont...

Postby railrunner04 » Wed Jul 06, 2016 9:14 pm

Hey maybe those mufflers are still under warranty better check and see :lol: glad you seem to have had a successful exorcism on the old girl
Moby Rick
FYC grosse ile mich
32ft F/B express
1971
T/318 Chrysler marine

User avatar
tundrarules
Aluminum Star
Posts: 110
Joined: Fri Jul 11, 2014 11:17 pm

Re: 360 Chrysler running like crap cont...

Postby tundrarules » Sat Mar 11, 2017 12:07 pm

Hey Bill, where did you get your new mufflers and hoses?
1985 29 Sedan
Edelbrock 1409 carbs
Mallory distributors
Pertronix Flame-Thrower coil & wires
780 hrs/eng
TN River, MM 213.8

:mrgreen:

User avatar
bill
Royal Aluminum Star
Posts: 392
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Tue May 23, 2017 6:29 pm

BigM
Just when you think you got it licked. BAM right in the kisser. :shock:
Loaded up the boat for shake down cruise to PIB. Six crew members, beer and supplies all loaded. :D
Got out about 5 miles and the starboard engine starts losing power and finally stall and wont restart. Returned to dock on one engine. There is where it sits. :(
Bill
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill

Fastjeff
Site Admin
Posts: 867
Joined: Sat Jul 12, 2014 5:06 am

Re: 360 Chrysler running like crap cont...

Postby Fastjeff » Wed May 24, 2017 6:39 am

Ugh! This post brings back bad memories, and why I'm now running a 19 foot I/O.

Good luck troubleshooting. I'd start with an ignition check.

Jeff
"We live at the bottom of an ocean of air, not at the top." General Marvage Slatington

User avatar
bill
Royal Aluminum Star
Posts: 392
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Wed May 24, 2017 4:46 pm

BigM
Thanks Jeff
Probably start looking next week. :cry:
bill
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill

User avatar
Maestro
Aluminum Star
Posts: 174
Joined: Sat Jul 12, 2014 7:27 pm

Re: 360 Chrysler running like crap cont...

Postby Maestro » Wed May 24, 2017 5:43 pm

Bill...I have followed this whole thread closely. Definitely feel your pain and frustration. A (small) upside to this situation is that the details of this conversation are extremely valuable to all BigM owners troubleshooting a variety of engine issues.

Look forward to seeing what you can find out this time.
Maestro
1970 28' Express
Single Chrysler 440
Mississippi River