Starting challenges

A/C & D/C Wiring, GPS, Radios, etc.
Leviathon
Aluminum Star
Posts: 117
Joined: Mon Jul 14, 2014 10:04 am

Starting challenges

Postby Leviathon » Mon Jul 02, 2018 11:57 am

Starts with the screwdriver trick, but not the ignition switch - just a click. Oh, starter/solenoid are an hour old.

S
Steve and Mary Levi
1973 32' Marinette Fisherman
Twin Chrysler 360's
El Ohssa
St. Joseph, Michigan

hightension
Tin star
Posts: 28
Joined: Sat Feb 17, 2018 4:26 pm
Location: louisville ky

Re: Starting challenges

Postby hightension » Mon Jul 02, 2018 3:18 pm

Is it grounded good
Rodney Hack
Louisville,Ky
1975 32' sedan flybridgehttp://www.marinetteboat.com/f ... signature#

Leviathon
Aluminum Star
Posts: 117
Joined: Mon Jul 14, 2014 10:04 am

Re: Starting challenges

Postby Leviathon » Mon Jul 02, 2018 8:55 pm

Well, figured it out. 45 years was enough for the wire that goes from the "I" on the ignition switch to the "S" on the starter. After replacing the starter, ignition switch, battery cables, moving the ground 100 times, I finally ran a new wire from the ignition switch on the bridge to the starter and that was the ticket. Would start about 30-40 percent of the time, otherwise just a click. Fun!!!!!!
Steve and Mary Levi
1973 32' Marinette Fisherman
Twin Chrysler 360's
El Ohssa
St. Joseph, Michigan

jralbert
Site Admin
Posts: 550
Joined: Fri Jul 11, 2014 9:15 pm

Re: Starting challenges

Postby jralbert » Mon Jul 02, 2018 9:15 pm

Excellent info for others facing same problem. I recall Jeff Perry once writing here years ago -- look for the simple stuff first. Actually this wasn't "simple" - rather a case of apparently hidden bad wire
-joel-
former owner 1988 '32 FB Sedan
Chesapeake Bay
twin 318 / 240 hp
Potomac MD

Fastjeff
Site Admin
Posts: 1026
Joined: Sat Jul 12, 2014 5:06 am
Location: Rock Halll, MD
Contact:

Re: Starting challenges

Postby Fastjeff » Tue Jul 03, 2018 7:07 am

And I never found the SOB that caused Mr. Port to do that crap now and then, usually after the boat sat a week or so.

Changed EVERYTHING in sight, doubled up in the wires coming from the ignition switch, changed the ignition switch, even added relays at the starter to eliminate any possibility of low voltage. And.... No luck.

So...I'm not the one to ask for help here.

Jeff
"We live at the bottom of an ocean of air, not at the top." General Marvage Slatington