360 Chrysler running like crap cont...

Engines, Shafts, Steering, Struts, Rudders, etc.
honestcharlie56
Royal Aluminum Star
Posts: 217
Joined: Tue Jul 19, 2016 8:27 pm

Re: 360 Chrysler running like crap cont...

Postby honestcharlie56 » Tue Jun 06, 2017 3:52 pm

HarryB, I'm sure I speak for everyone when I say we would love to see a write up on this. Videos in the write up might get a beer sent to you, the possibilities are endless.
1990 Marinette 32 Sedan Flybridge "Hubba"
Twin Chrysler 318's

User avatar
bill
Royal Aluminum Star
Posts: 384
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Wed Jun 07, 2017 8:10 am

BigM
Thanks

http://www.hotrod.com/articles/convert- ... to-gm-hei/

It may be on my bucket list :cry:
OR :idea: Sell it..
bill
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill

User avatar
bill
Royal Aluminum Star
Posts: 384
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Wed Jun 07, 2017 7:45 pm

BigM
Okay I ran the starboard engine at the dock for about 45 minutes then it started losing power and stalled.
Would not start back up :shock: . I put a spark plug tester into the tower on the distributor and installed the coil wire. Then I put a spark plug tester on #7 spark plug. After the engine cooled I restarted it. :D I sat there watching the two testers . :roll: After about a hour I heard a light miss. :) I was watching the two spark plug testers. The one on the coil was still showing spark but the one on the #7 spark plug was not showing spark. :shock: I pulled the distributor off and just for the hell of it I checked the continuity form the top center post to the spring loaded carbon pencil inside the cap. :o There was none :!: I had a spare cap I purchased from Auto Zone which was suppose to be made by Wells and after checking it for continuity and it was okay. 8-) I installed it and the engine fired right up. Tomorrow I will run it at the dock and report my findings. :ugeek: I am now in the process of finding a replacement cap made in the USA with brass contacts instead of aluminum.
bill
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill

Fastjeff
Site Admin
Posts: 844
Joined: Sat Jul 12, 2014 5:06 am

Re: 360 Chrysler running like crap cont...

Postby Fastjeff » Thu Jun 08, 2017 5:45 am

Damn! When you can't count on new parts, what can you do?

Jeff
"We live at the bottom of an ocean of air, not at the top." General Marvage Slatington

honestcharlie56
Royal Aluminum Star
Posts: 217
Joined: Tue Jul 19, 2016 8:27 pm

Re: 360 Chrysler running like crap cont...

Postby honestcharlie56 » Thu Jun 08, 2017 9:10 pm

Clean old ones and reuse. :)
1990 Marinette 32 Sedan Flybridge "Hubba"
Twin Chrysler 318's

User avatar
bill
Royal Aluminum Star
Posts: 384
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Fri Jun 09, 2017 7:07 am

BigM
FOUND THE PROBLEM :shock:
I believe the problem with the distributor cap is the center carbon pencil that makes contact with the rotor.

:idea:

The carbon pencil is held against the rotor by a spring. My thinking is the continuity is lost some where in this link after the rotor and cap heat up.This pertains to the Chrysler 360 engine with original transistorized ignitions from the factory, with clip on caps. Mine is a 1975.

:arrow: My fix will be changing caps every two years :!:
bill
:) Hopefully this will end this posting. ;)
Last edited by bill on Sat Jun 10, 2017 4:27 pm, edited 1 time in total.
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill

User avatar
tundrarules
Aluminum Star
Posts: 107
Joined: Fri Jul 11, 2014 11:17 pm

Re: 360 Chrysler running like crap cont...

Postby tundrarules » Fri Jun 09, 2017 11:28 am

That's great news! Saved some bucks for a little while.

Happy Boating :mrgreen:
1985 29 Sedan
Edelbrock 1409 carbs
Mallory distributors
Pertronix Flame-Thrower coil & wires
780 hrs/eng
TN River, MM 213.8

:mrgreen:

User avatar
Maestro
Aluminum Star
Posts: 170
Joined: Sat Jul 12, 2014 7:27 pm

Re: 360 Chrysler running like crap cont...

Postby Maestro » Fri Jun 09, 2017 8:51 pm

Glad you found a solution! Hope you can make it to PIB now!
Maestro
1970 28' Express
Single Chrysler 440
Mississippi River

User avatar
bill
Royal Aluminum Star
Posts: 384
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Tue Jun 13, 2017 6:56 am

Well now :!: I could have saved myself a whole bunch of Aggravation by re-reading my old OCTOBER 7, 2014 posting. :roll:
Don't get old. :lol:
bill
bill wrote:BigM

Found caps made in USA made by WELLS and purchased at Auto Zone #AL 960



I had voltage meters on the output sides of the ballast resistor.
Well after running a little over 2 hours at the dock just idling , the port engine started missing and stalled. It would not restart. Did not loose voltage on the outputs from the ballast resistor :o . Ron disconnected the coil wire from the distributor and held it to a ground. I cranked it over and we got good spark. :roll: Hooked it back up and pulled a plug wire off #8 plug and held it to ground, nothing. :shock: Pulled the cap and checked the ohm resistance from the spring loaded carbon pencil to the top of the cap. Using my fluke, we pushed the carbon pencil into the cap, while keeping a eye on the reading. On compressing the spring. the fluke would change from a solid reading to an open line. 8-) I pulled on of my used caps out of the drawer and Ron installed it.
Hit the key and she started right up. :lol: We decided to take it out for short run. The port engine ran great, Mister starboard was a little sluggish. We headed back home and got almost all the way there and the starboard quit. It started right back up but stalled when put in gear. :evil: Got back to the dock and started to look at the starboard engine. Ran the check on the distributor cap and found the same problem. I remember replacing both these caps last fall they were SIERRA caps and rotors. Now to find some good caps hopefully made in the US.


Found caps made in USA made by WELLS and purchased at Auto Zone #AL 960
Last edited by bill on Sun Jun 18, 2017 8:53 am, edited 1 time in total.
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill

User avatar
bill
Royal Aluminum Star
Posts: 384
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Sun Jun 18, 2017 8:43 am

BigM
Found this YouTube video.
Its worth a look. :shock:
https://www.youtube.com/watch?v=tviHsB5LZzo
bill ;)
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill


Return to “Drivetrain”