Ignition seems connected

A/C & D/C Wiring, GPS, Radios, etc.
Post Reply
legendlc
Aluminum Star
Posts: 181
Joined: Tue Mar 01, 2016 6:50 pm

Ignition seems connected

Post by legendlc »

In my journey it seems like I have more ignition issues. When I got the boat I could not find any voltage to either coil while cranking. I made my own HEI conversion and have been able to get the port motor started. Working on the starboard side and it seems I am having the same ignition issues of no voltage. I have checked and rechecked. The strange thing that I am noticing is that when I turn on the port ignition(run position) all gauges for both motors come to life. If I have port motor in run position then flip stbd to run the fuel solenoid on stbd doesn't click. Pressing the battery (all) switch on the helm doesn't help anything but I hear it's relay kicking in. Any ideas?
1978 37 Double Cabin
Lake Cumberland KY
legendlc
Aluminum Star
Posts: 181
Joined: Tue Mar 01, 2016 6:50 pm

Re: Ignition seems connected

Post by legendlc »

Well for once in the ownership of this boat I solved a issue on my own. After staring hopelessly at the back of the gauges and ignition switches. I happened to remember that all just bundled all of my wires for the flybrige when it was taken down a year ago. I went up top and removed the waterproof tape job I did. Separated all terminals and surprise surprise no more connected ignitions. I now again have two separate ignition systems. It's hard to believe in this whole year I never had both ignitions on at the same time. At least not enough to pay attention to what was going on.
1978 37 Double Cabin
Lake Cumberland KY
robalo220
Tin star
Posts: 20
Joined: Tue Sep 18, 2018 7:48 pm
Location: Louisville Kentucky

Re: Ignition seems connected

Post by robalo220 »

Thats a great feeling of accomplishment when you finally get something working whether intentional or not. Good job!
John

1991 41 Marquis Convertible "Running on Water"
454 Crusaders
legendlc
Aluminum Star
Posts: 181
Joined: Tue Mar 01, 2016 6:50 pm

Re: Ignition seems connected

Post by legendlc »

Haha, yea it's been a journey for sure. For some reason I thought the transfer switch transfered power as well. Stupid assumption on my part I guess.
1978 37 Double Cabin
Lake Cumberland KY
Post Reply